Forum: Technik
Topic: Elektronische Z��ndanlage EBZA

Bemerkung: Du must Dich registrieren, um etwas in ein Forum zu schreiben.
Um Dich zu registrieren, klicke hier. Registration ist FREI!

Name Post
Mielke geschrieben: 22-07-2011 16:57 EST
Hallo,
ich habe mir eine elektronische Zndanlage aus DDR Zeiten gekauft. Nun meine Frage welche Aderfarbe ist fr welchen zylinder bzw. fr welche Spule? Kann man diese Anlage auch mit einer Prflampe einstellen wie bisher?
Chris601 geschrieben: 22-07-2011 17:45 EST
Kein Schaltplan findbar gewesen?

Prflampe ist wohl suboptimal. Hab ich aber auch noch nie gebraucht. Der Funken ist normalerweile dutlich und klar als solcher zu erkennen.

Icke geschrieben: 22-07-2011 18:19 EST
Literaturbeitrag: Und aufpassen, in allen Ausgaben von "Ratgber Trabant" und im Nachwendeexemplar "Trabant, pflegen, warten, reparieren" ist das Bild 2.38 falsch gekennzeichnet.

[Bearbeitet von Icke (22-07-2011 - 18:19)]

Mielke geschrieben: 22-07-2011 18:15 EST
vielen Dank fr den Schaltplan,
aber wie war das jetzt mit dem Funken.
Wenn ich meinen Zndzeitpunkt von 4mm v.OT mit der Uhr einstellen mchte sehe ich auf der Platine im Zndgehuse einen Funken und dieser signalisiert mir den richtigen Zndzeitpunkt.
Habe ich das richtig verstanden?
Mielke geschrieben: 22-07-2011 18:20 EST
Ja ich mchte von Unterbrechern auf Elektronik umrsten. Ich habe aber alles da Steuerteil und Gebereinheit alles noch nagelneu. Das Problem ist nur dieses das ich solch eine Zndanlage noch nie eingestellt habe.
Chris601 geschrieben: 22-07-2011 18:35 EST
Wenns unten funkt, brauchst du wohl eine neue Gebereinheit.

NORMALERWEISE sind da unten Spannungen von unter 5V und Stromstrken im kleinen mA-Bereich. Die drften keine sichtbaren Funken erzeugen selbst wenn man sie kurschliet.

[Bearbeitet von Chris601 (22-07-2011 - 18:35)]

Mielke geschrieben: 22-07-2011 18:42 EST
Bei mir funkt da unten nichts meine Zndung ist werksneu war noch nie verbaut und steht noch so auf meinem Schreibtisch. Ich wollte eigentlich nur wissen wie man sie fachgerecht einstellt.
Andi geschrieben: 22-07-2011 19:34 EST
Also einbauen kannste es ja schonmal laut Schaltplan...

Einstellen geht dann so.

Znduhr in den Zyl. 1 schrauben und den Kolben auf 3mm v.OT. stellen.

An der Zndspule zwischen kl. 1 und kl. 15 eine Prflampe klemmen und die Zndung einschalten.

Dann die Geberplatine so drehen das die Prflampe grad so erlischt.

Schrauben an der Geberplatine festschrauben und dann den Kolben etwas zurck drehen bis die Prflampe wieder aufleuchtet und dann langsam wieder vorwrts drehen bis die Prflampe aus geht.

Zndzeitpunkt an der Einstelluhr ablesen und +/- 0,4 mm von den 3mm v.OT. ist Toleranz

Mielke geschrieben: 22-07-2011 20:15 EST
Also eigentlich genauso vorgehen wie bei den Unterbrechern da habe ich auch immer die Prflampe an den Spulen angeschlossen.
standard geschrieben: 22-07-2011 21:39 EST
Es geht ggf. sogar ohne Prflampe - man hrt (ruhige Umgebung vorausgesetzt) genau, wenn der Zndfumke im Kerzenstecker berspringt bzw. sieht es bei eingesteckter Zndkerze = Zndzeitpunkt.
Bitte nie auf die Idee kommen, die Prflampe unten an der Geberplatte anzuschlieen!
Chris601 geschrieben: 22-07-2011 23:27 EST
Und den Motor immer in Drehrichtung drehen, und nicht zum ZZP und dann zurck.

Drehen, bis es funkt und dann zum OT drehen und den Weg des Kolbens dabei messen.

Ich (als Elektroniker) sehe ebenfalls kein Probelem, dabei die Prflampe an die Spule anzuschlieen. Brauchte ich allerdings aber eben auch noch nie.

Mielke geschrieben: 23-07-2011 19:22 EST
Heute habe ich mal die Zndung eingebaut und laut Schaltplan angeschlossen aber es passierte berhaupt nichts, weder ein Zeichen von der Prflampe die ich Parallel zur Zndspule angeschlossen habe noch sonst etwas. Das einzige war da, die 4 Widerstnde im Steuerteil nach kurzer Zeit etwas warm geworden sind.
dgutschner geschrieben: 23-07-2011 20:17 EST
Hast du alles richtig angeklemmt?

Ich habe etxra mal was fr dich eingescannt.
Falls du das, was dort steht nicht verstehst, melde dich einfach wieder.

http://trabant-dachzelt.de/EBZA/EBZA1.jpg

http://trabant-dachzelt.de/EBZA/EBZA2.jpg

http://trabant-dachzelt.de/EBZA/EBZA3.jpg

http://trabant-dachzelt.de/EBZA/EBZA4.jpg

[Bearbeitet von dgutschner (23-07-2011 - 20:17)]

Mielke geschrieben: 23-07-2011 20:05 EST
Vielen Dank fr diene Mhe. Dann habe ich laut des Schaltplanes den Geber vllig falsch angeschlossen. Ist es mglich das ein Bauteil davon schaden nehmen kann?
dgutschner geschrieben: 23-07-2011 20:08 EST
Das kann natrlich passieren.
Wenn du Glck hast, ist aber nichts passiert, dass kann ich dir nicht garantieren.

Stelle erstmal alles in Ruhe ein, dann wird es sich herausstellen.

Gre aus Dresden

Andi geschrieben: 24-07-2011 10:33 EST
Also der Geber wird so angeschlossen.

Braun und wird an den Anschluss 31 angeklemmt.

Grn und wird an den Anschluss 7 angeklemmt.

Schwarz und wird an den Anschluss 15 angeklemmt.

[Bearbeitet von Andi (24-07-2011 - 10:33)]

Kontakt | Alles ber den Trabi

Powered by: Ultimate Bulletin Board, Freeware Version 2000
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.