Das TRABI Diskussionsforum
  Technik
  Wabant - elektrische wasserpumpe

Neue Nachricht schreiben  
Profil | Registrieren | FAQ | IFA-Börse | Galerie | Glossar

Suche: Hilfe
Author Thema:   Wabant - elektrische wasserpumpe
steppi

Einträge: 687
Registriert am: 09-07-2002

geschrieben: 14-05-2017 12:45 EST   Klick hier für das Profil von steppi   Klick hier fü eine EMail an steppi     Eintrag bearbeiten
Hallo,

da bei mir immer das Wasserpumpengehäuse lerr läuft und damit die Pumpendichtung verbrennt und der Kopf heiß wird will ich auf eine elektrische Pumpe umbauen, und diese am unteren am Kühlerausgang positionieren, so dass sie dass Wasser zum Kopf pumpt.

Welche Fördermenge muß die Pumpe haben? Wsas ist am Wasserpumpengehäuse zu beachten, so dass dann auch der ganze Motor dürchspült wird? Was gibt es sonst zu beachten?

Danke
Steppi

Toni

Einträge: 5733
Registriert am: 23-10-2005

geschrieben: 14-05-2017 19:01 EST     Klick hier für Profil von  Toni  Klick hier für EMail an  Toni   Visit Toni's Homepage!   Eintrag bearbeiten
Ich fahre im Wartburg die EWP80 (Google), Stutzen wo sonst die Wapu sitzt Eigenbau. Hat mir diverse Stunden gekostet, mir da selbst mal Gedanken zu machen
Die originale Pumpe bringt 90L/min maximal.
steppi

Einträge: 687
Registriert am: 09-07-2002

geschrieben: 14-05-2017 20:01 EST     Klick hier für Profil von  steppi  Klick hier für EMail an  steppi     Eintrag bearbeiten
Danke für die Info. Diese hatte ich auch schon im Visier.
Am Stutzen wollte ich nichts ändern, weil ich die Pumpe möglichst nah am Kühler haben will. Aber reicht es die originale Pumpe raus zu nehmen und die nicht mehr benötigte Öffnung zur Welle zu verschließen?
Toni

Einträge: 5733
Registriert am: 23-10-2005

geschrieben: 14-05-2017 21:53 EST     Klick hier für Profil von  Toni  Klick hier für EMail an  Toni   Visit Toni's Homepage!   Eintrag bearbeiten
Theoretisch ja, praktisch siehts komisch aus. Meine Welle ist komplett weg und der Keilriemen treibt nur die Lima an. Länge kann ich gucken, bringt aber Änderungen am Zündgehäuse mit sich.
steppi

Einträge: 687
Registriert am: 09-07-2002

geschrieben: 15-05-2017 06:50 EST     Klick hier für Profil von  steppi  Klick hier für EMail an  steppi     Eintrag bearbeiten
Das verstehe ich jetzt nicht richtig. Was genau sieht komisch aus?
Die Welle will/muss ich auch raus nehmen. Sonst bekomme ich sie ja nicht abgedichtet. Diese Dichtung zur Wapu ist auch mein Problem.
Also wapu und Welle raus. Dann das Loch wo die Welle saß dicht machen und fertig? Sonst brauche ich am Kopf nichts zu machen?
Für die Lima den kurzen Riemen brauche ich dann auch. War das Ändern des Zündgehäuses aufwändig?
steppi

Einträge: 687
Registriert am: 09-07-2002

geschrieben: 15-05-2017 06:52 EST     Klick hier für Profil von  steppi  Klick hier für EMail an  steppi     Eintrag bearbeiten
Doppeleintrag

[Bearbeitet von steppi (15-05-2017 - 06:52)]

Post New Topic  Post Reply
Hop to:


Kontakt | Alles über den Trabi

Powered by: Ultimate Bulletin Board, Freeware Version 2000
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.