Das TRABI Diskussionsforum
  Technik
  6V Zündspulen knallen durch

Neue Nachricht schreiben  
Profil | Registrieren | FAQ | IFA-Börse | Galerie | Glossar

Suche: Hilfe
Author Thema:   6V Zündspulen knallen durch
Zeg

Einträge: 3
Registriert am: 05-02-2018

geschrieben: 05-02-2018 13:03 EST   Klick hier für das Profil von Zeg   Klick hier fü eine EMail an Zeg     Eintrag bearbeiten
Hallo,

die Zündspulen meines Trabis (75er Baujahr) mit 6V Unterbrecherzündung geben regelmäßig den Geist auf (ca. 1000km). Erst geht die eine kaputt und kurz nachdem sie gewechselt ist die zweite. Hab schon den Tipp bekommen ein Massekabel direkt von der Batterie an die Halterung zu legen hat aber nichts großes bewirkt.
Hat jmd. mit dem Thema Erfahrung und weiß wie man die Spulen etw. länger leben lassen kann?

LG
Zeg

eisbaer

Einträge: 32
Registriert am: 04-10-2016

geschrieben: 05-02-2018 14:20 EST     Klick hier für Profil von  eisbaer  Klick hier für EMail an  eisbaer     Eintrag bearbeiten
Hast du die Kondensatoren schon gewechselt?
Welche Zündspulen hast du verbaut?
Die aktuellen Nachbauten taugen nix. Jedenfalls nach meiner Erfahrung.
Ich hab bei "Oldtimerelektrik Osterhaus" neue Spulen mit den passenden Kondensatoren bestellt und seit dem schnurrt er wie ein Kätzchen... Nach fast 2 Jahren experimentieren....
Zeg

Einträge: 3
Registriert am: 05-02-2018

geschrieben: 05-02-2018 17:35 EST     Klick hier für Profil von  Zeg  Klick hier für EMail an  Zeg     Eintrag bearbeiten
Kondensatoren wechseln werd ich mal die Woche machen.
Zündspulen sind 8351.3 6v.
Zeg

Einträge: 3
Registriert am: 05-02-2018

geschrieben: 08-02-2018 18:41 EST     Klick hier für Profil von  Zeg  Klick hier für EMail an  Zeg     Eintrag bearbeiten
So läuft jetzt wieder ziemlich gut. Hoffe es hält.
Vielen Dank!

Post New Topic  Post Reply
Hop to:


Kontakt | Alles über den Trabi

Powered by: Ultimate Bulletin Board, Freeware Version 2000
© Infopop Corporation (formerly Madrona Park, Inc.), 1998 - 2000.